Slingbox 500 初期設定

BUFFALO DVR-W1V2/1.0Tについて

 現在 DVR-W1V2 を Slingbox で利用する場合、[CS]ボタンが使えませんので購入を検討されている方は気をつけて下さい。

いよいよSlingbox 500を初期設定して使えるようにします。前回の装置を使って下図のように接続します。
※slingbox.comのアカウントがあることを前提に話しを進めます。

次にslingbox.comにアクセスして、左下の「Set up your new Slingbox」にアクセスします。

アカウント情報を入力してログインします。

「Directory」から「My Slingbox」→「Lunch Setup」を起動する。

「START」を押す。

「Country」は「USA」を選択する。

「ZIP Code」はアメリカの都市の郵便番号を使う。ここから好きな都市の郵便番号を選び入力して「NEXT」を押す。

リストから「My provider is not listed」を選び「NEXT」を押す。

サーチ欄で「BUFFALO」と入力して「DVR-W1」を選ぶ。

「Buffalo DVR-W1」と入力されたのを確認して「NEXT」を押す。

リモコンが表示されるのでチャンネルを切り替えてみる。動作確認が出来たら「NEXT」を押す。

「WATCH」で視聴出来ます。

ルータがUPnPに対応していれば、外からでも視聴可能なはずです。

《 本文はここまで 》

Slingbox 500 初期設定」への4件のコメント

  1. どうもはじめましてlongyouともうします。
    貴ブログのおかげで、Slingbox 500をアメリカより輸入して、DVR-W1V2を接続して視聴環境を整えることが出来ました。
    どうもありがとうございました。
    ところで、一つ伺いたいのですが、Slingbox 500のセッティングでリモコンが現在はDVR-W1V2を選択できるので選択したところCSボタンだけ機能しないのです。
    貴ブログを見てDVR-W1の方にリモコンを変更したりもしたのですが、DVR-W1V2でもDVR-W1でも同じくCSボタンだけ機能しません。
    Slingbox 500の問題でしょうが貴殿の環境ではリモコンのCSボタンも正しく機能していますか?

    1. longyouさん、こんばんは。はじめまして。
      今、自宅のDVRW1V2で確認したのですが、うちの環境でもCSボタンが効かないようです。
      パソコンとiPhone5から確認しましたが確かに画面が変わるそぶりもありませんでした。
      うちはCSが見れないので気づきませんでした。貴重な情報をありがとうございます。
      何か良い方法が見つかると良いのですが…

      1. 年末にSlingBox350を購入しました。バッファローのDVRW1V2を接続したところ、CSボタンが反応しないので、webで情報をと探していたところ、ここに行き着きました。
        2013.12段階でも改善していないようですね…
        公式のサポートにはフィードバックされているのでしょうか?改善してもらうように依頼した方がいいんでしょうか?

        1. Takeitoさん、こんばんは。
          CSボタンについては仰る通りの不具合があるようですね。
          こちらのSlingbox500は海外で発表当初に個人輸入で購入した経緯もあり、日本の代理店さんに対してサポートを頼める状況ではないこともあり、こちらではアクションは起こしておりません。
          こちらのホームページにも注意書きを添えさせて頂きたいと思います。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です